Device Features and Device Risk Signals are missing from some session in the Dashboard (UI issue, NOT data issue)

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 17:21 UTC

Identified

It started on February 20, 2025 at 4:38:37 AM GMT-8

What is being affected specifically?
- Visualization of device features in dashboard (API requests/responses were unaffected)
- The underlying information is NOT affected, it will be shown again once we fix the issue.
Posted Feb 20, 2025 - 17:09 UTC

Investigating

We are currently investigating this issue.
Posted Feb 20, 2025 - 17:07 UTC
This incident affected: Dashboard.