Payment service has downtime

Incident Report for Sardine AI

Resolved

This incident has resolved as of 4:10 PM PT
Posted Mar 22, 2025 - 23:40 UTC

Identified

We are experiencing anomalous surge in traffic since 11:40AM PT and crypto.sardine.ai is experiencing instability.
Posted Mar 22, 2025 - 22:52 UTC
This incident affected: Crypto APIs.