Sandbox connectivity issues

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 13:16 UTC

Update

We are continuing to investigate this issue.
Posted Apr 02, 2025 - 11:23 UTC

Investigating

We are experiencing connectivity issues on the Sandbox instance and we are currently investigating the root cause.
Posted Apr 02, 2025 - 11:20 UTC
This incident affected: Device APIs, Customer APIs, and Dashboard.