Analytics dashboard is not available

Incident Report for Sardine AI

Resolved

The issue has been resolved.
Posted May 30, 2025 - 04:27 UTC

Investigating

Currently the analytics dashboard is not working (user cannot view data, however the data itself is ok). Our engineering team is working on restoring the dashboard.
Posted May 29, 2025 - 14:28 UTC
This incident affected: Dashboard.