Issue executing workflows

Incident Report for Sardine AI

Resolved

We encountered an issue executing workflows via the Customers API, between Sept 18th 11:10pm UTC to Sept 19th 3:16 PM UTC.

The team performed a fix for the issue, and customer's workflows should be working as expected again.
Posted Sep 19, 2025 - 02:00 UTC