Advanced Aggregations — Degraded Performance

Incident Report for Sardine AI

Resolved

incident is resolved. We'll provide post mortem.
Posted Sep 05, 2026 - 03:50 UTC

Monitoring

fix is being validated and being rolled out
Posted Sep 05, 2026 - 03:15 UTC

Update

team is actively looking into it. Issue is partially mitigated, and we're still working on fixing the root cause.
Posted Sep 05, 2026 - 01:49 UTC

Identified

We have identified the root cause of the issue affecting Advanced Aggregations and our engineering team is actively working on a fix. We will provide a further update once the fix has been deployed and verified.
Posted Sep 05, 2026 - 00:38 UTC

Update

We are continuing to investigate this issue
Posted Sep 04, 2026 - 23:11 UTC

Investigating

We are currently investigating an issue affecting Advanced Aggregations, where some customers may experience inaccurate results (missing recent transaction from aggregation)
Posted Sep 04, 2026 - 22:19 UTC
This incident affected: Customer APIs.