Increased latency and rule evaluation errors
Incident Report for Sardine AI
Resolved
This incident has been resolved.

Timestamps of the issue:
17:00 - 17:21 UTC
17:36 - 17:52 UTC
Posted Nov 14, 2024 - 18:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 17:00 UTC
This incident affected: Customer APIs.