Dashboard not showing transaction data

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 19:27 UTC

Update

We are currently experiencing an issue with displaying the transaction data for sessions in the dashboard for Production and Sandbox instances. We are actively working on this, in the meantime the information is available in the "View Request" widget, and it can be viewed there.
Posted Mar 25, 2025 - 15:37 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 15:36 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 15:33 UTC

Investigating

We are currently experiencing an issue with displaying the transaction data for sessions in the dashboard for Production and Sandbox instances. We are actively working on this, in the meantime the information is available in the "View Request" widget, and it can be viewed there.
Posted Mar 25, 2025 - 15:31 UTC
This incident affected: Dashboard.