Degraded Performance for EU Dashboard

Incident Report for Sardine AI

Resolved

The issue has been resolved.
Posted Jul 16, 2026 - 14:25 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 16, 2026 - 13:13 UTC

Monitoring

A fix has been implemented and results are being displayed in the Customer Intelligence page. We are monitoring the process until full service is restored.
Posted Jul 16, 2026 - 13:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2026 - 12:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 16, 2026 - 12:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 16, 2026 - 12:40 UTC

Investigating

We are currently experiencing degraded performance in retrieving the latest customer sessions in the Customer Intelligence page. Root cause has been determined. We are working on resolution.
Posted Jul 16, 2026 - 12:40 UTC
This incident affected: Dashboard.