Customer Intelligence search degradation

Incident Report for Sardine AI

Resolved

This incident has been fully resolved.

Sandbox US search was re enabled during the weekend.
Posted Aug 04, 2025 - 12:17 UTC

Monitoring

These environments are back to normal:
- Prod US
- Prod EU
- Sandbox EU

Team is still working on Sanbox US
Posted Aug 01, 2025 - 21:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 01, 2025 - 19:19 UTC

Investigating

We are currently encountering an issue with a search degradation on Customer Intelligence, some columns in the Customer Intelligence view are also missing at the moment.

Feedback status can also be outdated.

Manual Verification is also not available.

Our engineering team is working on a fix.
Posted Aug 01, 2025 - 16:03 UTC
This incident affected: Dashboard.