Bulk decisioning alerts not working
Incident Report for Sardine AI
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 19:15 UTC
Identified
Bulk decisioning alerts in alert queues is not working, if you try you'll get an error.

The team is already working on a fix.

In the meantime you can decision one at a time and it will work fine.
Posted Dec 05, 2024 - 17:42 UTC
This incident affected: Dashboard.