Sandbox rules issue in displaying in Customer checkpoint

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 20:31 UTC

Identified

Some Sandbox rules might not be appearing under the Customer checkpoint.

Timestamp of when the issue started on: 2025-09-19 01:06 AM UTC

Our team identified the issue and is working towards a fix.
Posted Sep 19, 2025 - 18:45 UTC
This incident affected: Dashboard.