Bank data enrichment issue
Incident Report for Sardine AI
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 03:48 UTC
Monitoring
issue seems to be resolved
Posted Apr 20, 2024 - 03:24 UTC
Investigating
We are experiencing issue with bank data enrichment from 2024-04-20 01:50 UTC due to outage of our data partner. Our partner is actively looking into the issue.
Posted Apr 20, 2024 - 03:17 UTC
This incident affected: Customer APIs.