customers API degraded for sanction/pep
Incident Report for Sardine AI
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 15:03 UTC
Monitoring
we were notified that fix was made, monitoring the status
Posted Jun 08, 2022 - 13:50 UTC
Identified
It is determined because of our data provider for sanction screening.
Posted Jun 08, 2022 - 12:38 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 12:10 UTC
Investigating
customers API is severely degraded and taking more than 10 seconds to respond. oncall team is investigating
Posted Jun 08, 2022 - 12:10 UTC
This incident affected: Customer APIs.