Dashboard intermittent timeout issues

Incident Report for Sardine AI

Resolved

The start was 19:20 UTC and end was 19:45 am UTC.
Posted Jan 09, 2026 - 22:48 UTC

Investigating

The Dashboard is having intermittent timeouts. Our team is aware and working on the issue.
Posted Jan 09, 2026 - 19:52 UTC
This incident affected: Dashboard.