Service degradation

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Aug 10, 2021 - 19:24 UTC

Update

everything is back to normal now
Posted Aug 10, 2021 - 19:24 UTC

Update

We are continuing to investigate this issue.
Posted Aug 10, 2021 - 19:23 UTC

Investigating

11:30 - 12:05 PT we had a service degradation for our APIs
Posted Aug 10, 2021 - 19:23 UTC
This incident affected: Device APIs.