Incode degradation and timeouts
Incident Report for Sardine AI
Resolved
This incident has been resolved. Services are back to normal.
Posted Aug 29, 2024 - 05:55 UTC
Monitoring
Since 0:00 UTC we stabilized the platform and we have been monitoring. OCR services for some kinds of documents were intermittent for a few additional minutes until near 1:00 UTC
Posted Aug 29, 2024 - 04:13 UTC
Investigating
Incode (our document verification provider) is experiencing degradation and timetouts.

More information here:
https://status.incode.com/
Posted Aug 29, 2024 - 00:38 UTC
This incident affected: External Provider.