Dashboard data refresh delay
Incident Report for Sardine AI
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 18:24 UTC
Identified
dashboard data is getting lagged from around 9AM PT, team is looking into it
Posted Jun 03, 2022 - 17:56 UTC
This incident affected: Dashboard.