Customer's session information missing

Incident Report for Sardine AI

Resolved

We’re pleased to inform you that the issue has been resolved, and the Sardine Dashboard is now functioning normally. The previous issue was related to a delay in our data pipeline responsible for populating data in the Dashboard. Importantly, there was no impact on feature generation or decisioning/evaluation. Thank you for your patience!
Posted Jun 21, 2024 - 19:16 UTC

Update

The issue was only a delay in our data pipeline that populates data in Sardine Dashboard. There was no impact on feature generation or decisioning/evaluation, and the issue has since been fully resolved
Posted Jun 21, 2024 - 18:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2024 - 18:25 UTC

Identified

We are currently experiencing an issue with customer sessions generated in the last hour. Our team has escalated the matter and is actively working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and will provide further updates as soon as they are available.
Posted Jun 21, 2024 - 17:45 UTC
This incident affected: Dashboard.