Issue with logging in the Dashboard

Incident Report for Sardine AI

Resolved

Issue has been resolved on March 16th 22:20 UTC
Posted Mar 17, 2026 - 11:08 UTC

Identified

The issue has been identified and the engineering team is working on a fix. A workaround fix is to clear cache and cookies.
Posted Mar 16, 2026 - 16:30 UTC
This incident affected: Dashboard.