Issue in loading certain features like Backtesting and embedded charts in the Dashboard

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 18:35 UTC

Investigating

We're encountering an issue internally with loading some features like Backtesting and embedded charts in the Dashboard.

Our engineering team is currently working on fixing this issue.
Posted Sep 26, 2025 - 13:27 UTC
This incident affected: Dashboard.