Cloudfare global outage affecting Sardine's providers

Incident Report for Sardine AI

Resolved

Cloudfare fixed the issue on their end and we see no latency/errors from our providers now.
Posted Nov 18, 2025 - 16:44 UTC

Investigating

Due to Cloudfare global outage (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7) expect latency and lack of information on the following external enrichments:

- Remote Desktop Detection (only Anydesk)
- Address enrichment
- IP location
- Crypto Enrichment
- ID Verification
- Sanctions, PEP, Adverse Media
Posted Nov 18, 2025 - 12:20 UTC
This incident affected: External Provider.