Customer API degraded for feedbacks/issuing
Incident Report for Sardine AI
Resolved
Latency due to downstream partner has resolved. We are continuing to monitor.
Posted Feb 22, 2023 - 20:55 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2023 - 20:53 UTC
Investigating
Some clients may be experiencing Customer API degraded performance for certain endpoints (feedbacks/issuing).
Posted Feb 22, 2023 - 20:04 UTC
This incident affected: Customer APIs.