System unstable

Incident Report for Sardine AI

Resolved

issue is now resolved
we'll update more details later
Posted Nov 29, 2025 - 19:20 UTC

Monitoring

System is up as of 18:45 UTC. We're monitoring
Posted Nov 29, 2025 - 18:56 UTC

Investigating

We're experiencing outage
Posted Nov 29, 2025 - 18:43 UTC
This incident affected: Device APIs, Issuing API, Customer APIs, Dashboard, and Crypto APIs.