Dashboard not available for certain areas of the Analytics reports

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 17:48 UTC

Investigating

Certain users may experience issues with loading some of the areas of the dashboard such as parts Analytics. We are working on restoring the services at the moment.
Posted May 31, 2025 - 04:00 UTC
This incident affected: Dashboard.