Bank Verification Service Degraded
Incident Report for Sardine AI
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 04:06 UTC
Monitoring
A limited number of customers are being affected by a degradation in our Bank Verification Service
Posted Mar 06, 2024 - 03:20 UTC
This incident affected: Customer APIs.