Latency increase
Incident Report for Sardine AI
Resolved
resolved
Posted Aug 27, 2021 - 22:14 UTC
Investigating
experience higher latencies since 2:34 PST, team is rolling back change
Posted Aug 27, 2021 - 21:44 UTC
This incident affected: Device APIs.