Degraded performance with Customer API
Incident Report for Sardine AI
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 21:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2024 - 21:13 UTC
Investigating
Starting around 12:13 - 12:49 PST, clients may have experienced Customer API degraded performance. Customers API may have seen slightly higher latency than usual. This was caused by one of our databases and we are looking into future remediation. Latency is back to normal now.
Posted Feb 15, 2024 - 21:11 UTC
This incident affected: Customer APIs.