AI agents latency expected due to provider issue

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 20:59 UTC

Identified

We are currently experiencing increased latency and timeouts due to service instability with our AI model provider (Google Gemini). Our team is monitoring the situation and working to restore normal performance.
Posted Feb 19, 2026 - 16:50 UTC
This incident affected: External Provider.