Persistent Tags can't be created in Production US

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 01:14 UTC

Identified

Starting Mar 11, 2026 — 20:20:27.906 (UTC) we are facing an issue that doesn't allow the creation of Persistent Tags.

Requests will go through fine but tags won't be created.

Team identified root cause already and it's working on solving it.

Persistent tags are also known as customer tags:
https://docs.sardine.ai/guides/integration/developerresources/tags#using-customer-tags-in-the-dashboard

This ONLY affects Production US, no other environment.
Posted Mar 11, 2026 - 22:01 UTC
This incident affected: Customer APIs.