Degradation due to an issue on a third party provider

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:48 UTC

Monitoring

Providers are up, dashboard and API should be working fine.

Team is monitoring.
Posted Jun 12, 2025 - 20:36 UTC

Update

Following providers are affected which is also affecting us:

- Google Cloud: https://status.cloud.google.com/
- Cloudflare: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Posted Jun 12, 2025 - 18:53 UTC

Update

We're still receiving errors from various cloud services. We're escalating to our cloud provider.
Posted Jun 12, 2025 - 18:45 UTC

Investigating

One of our cloud provider is experiencing a worldwide incident across multiple services.

The following services might be affected:

- API latency
- Dashboard access

As soon as we have more information we'll update here
Posted Jun 12, 2025 - 18:22 UTC
This incident affected: Device APIs, Issuing API, Customer APIs, and Dashboard.