Degradation on customer intelligence search and page information

Incident Report for Sardine AI

Resolved

This is now fixed, all functionalities are back.

We'll share a postmortem here as soon as we have it.
Posted Jun 10, 2025 - 18:32 UTC

Update

- The search bar that allowed searching certain attributes (like email, sessionKey and others) has been disabled momentarily.

- Certain attributes are not working on the filter option

- Certain columns are not available

Team is working on solving this today
Posted Jun 10, 2025 - 13:37 UTC

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 13:31 UTC
This incident affected: Dashboard.