Increased latency from Sanctions/PEP/Adverse Media provider

Incident Report for Sardine AI

Resolved

The issue has been resolved by the upstream provider, and latency has now returned to normal for Sanctions, PEP, and Adverse Media services.
Posted Jan 29, 2026 - 08:20 UTC

Update

We have observed a noticeable improvement in latency and are continuing to work closely with the provider to stabilize the service. The team is actively monitoring the situation and will share another update once latency has fully returned to normal levels.
Posted Jan 29, 2026 - 05:49 UTC

Update

Latency issues started 15:00 UTC Jan 28th
Posted Jan 28, 2026 - 23:28 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2026 - 23:27 UTC

Investigating

We've noticed increased latency and even timeouts.

Our team is working with the provider on getting more information and fixing the problem.
Posted Jan 28, 2026 - 23:22 UTC
This incident affected: External Provider.