Sanctions/PEP/Adverse Media provider outage

Incident Report for Sardine AI

Resolved

The issue has been resolved by the upstream provider, and operations have now returned to normal for Sanctions, PEP, and Adverse Media services.
Posted Mar 31, 2026 - 16:31 UTC

Investigating

We are currently investigating this issue
Posted Mar 31, 2026 - 15:41 UTC
This incident affected: External Provider.