Increased latency in PROD US instance API

Incident Report for Sardine AI

Resolved

The incident regarding the latency increased has been resolved.

It started at 15:20 UTC and lasting until 16:23 UTC.

We'll include a postmortem into this status page in the future.
Posted Jun 25, 2026 - 16:23 UTC

Investigating

We are currently investigating this issue.
Posted Jun 25, 2026 - 15:20 UTC
This incident affected: Customer APIs.