Issue in storing request/responses data

Incident Report for Sardine AI

Resolved

Due to a configuration issue, some of the request/response data was not stored in our system. You may encounter an error when you attempt to "view request" or "view response" from the Sardine dashboard. This issue didn't affect any of the online risk scoring.
Incident timeline
6:36 AM Jan 28 to 5:41 AM Jan 30 PST for api.eu.sardine.ai
3:36 PM Jan 29 to 5:41 AM Jan 30 PST for api.sardine.ai
Posted Jan 30, 2025 - 08:00 UTC