Dashboard data refresh delay

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Jun 01, 2022 - 13:44 UTC

Identified

fix is being deployed
Posted Jun 01, 2022 - 13:43 UTC

Investigating

Dashboard is experience delay in showing the transaction data
Posted Jun 01, 2022 - 12:55 UTC
This incident affected: Dashboard.