Dashboard can't be accessed

Incident Report for Sardine AI

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 18:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 18:10 UTC

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 18:04 UTC
This incident affected: Dashboard.