SSN enrichment failing
Incident Report for Sardine AI
Resolved
This incident has been resolved around 8:24pm UTC.
Posted Nov 08, 2024 - 20:41 UTC
Investigating
We're getting error from SSN data provider and missing SSN signals since 2024-11-08 20:02 UTC, we're actively working with partner for the resolution
Posted Nov 08, 2024 - 20:30 UTC
This incident affected: External Provider.