Incode Service Degradation
Incident Report for Sardine AI
Resolved
Incode service has been restored to normal operation.
Posted Feb 29, 2024 - 02:14 UTC
Investigating
Incode (document KYC) is currently experiencing a service degradation is working on restoring to normal operation.
Posted Feb 28, 2024 - 19:38 UTC