Elevated latency with intermittent connectivity issues on endpoints

Incident Report for Sardine AI

Resolved

We encountered elevated latency on endpoints with intermittent connectivity issues.
This incident is resolved, and we will be providing more details of this issue through a postmortem.
Posted May 23, 2025 - 16:52 UTC

Investigating

We are experiencing elevated latency on endpoints with intermittent connectivity issues. Our engineering team is investigating.

There was a downtime of 1:44 - 1:49 PM UTC.
Posted May 23, 2025 - 13:45 UTC